Inbound and outbound trunks have been updated to alternative upstream IP addresses.
All affected systems have been tested and confirmed to have full inbound and outbound calling capability.
All affected customers are now fully back online.
Posted Jan 13, 2026 - 20:36 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2026 - 20:10 CST
Monitoring
Our upstream provider has identified a routing issue upstream of their network. The issue has been escalated with their carrier partners for repair.
As a temporary mitigation measure, we are preparing to move affected services to an alternate, unaffected routing path. This work will be performed by our team and does not require any action from customers.
We will continue to monitor the situation and provide updates as additional information becomes available.
Posted Jan 13, 2026 - 20:07 CST
Update
Our upstream providers rely on Level (3) Communications (now Lumen) and Verizon for portions of call routing. Both of these providers are currently reporting service issues, which may be contributing to the inbound and outbound calling problems being experienced by some customers.
For reference, public status information is available here:
We will continue to monitor these upstream providers along with our own network and will post updates here as new information becomes available. We apologize for the inconvenience and appreciate your patience.
Posted Jan 13, 2026 - 17:01 CST
Identified
Our upstream provider has identified the source of the issue impacting inbound and outbound voice calls for some customers.
All appropriate teams remain actively engaged, and work is ongoing to resolve the issue as quickly as possible.
FYI: To call Cool Telecom during this outage, you can dial ext 199 from your Cool Telecom connected phone to speak with us.
We will continue to provide updates as more information becomes available.
Posted Jan 13, 2026 - 16:16 CST
Update
As a temporary workaround, we can forward your main number to a designated cell phone if desired. If you would like this feature enabled, please submit a support ticket at http://ticket.cooltelecom.com, specifying the number you'd like as the forwarding number, and we will assist you promptly.
Posted Jan 13, 2026 - 15:48 CST
Update
Our upstream voice provider continues to investigate the root cause of this issue. Not all customers are impacted at this time. We are working closely with our upstream provider and will provide updates as more information becomes available.
Posted Jan 13, 2026 - 15:36 CST
Update
Our teams are currently investigating reports of inbound and outbound call failures for some customers. All appropriate teams are actively engaged. We will continue to keep status.vitelity.com updated with the progress details.
Should you need to contact us or open a new case, please call +1-405-928-8898 or submit a support ticket by visiting http://ticket.cooltelecom.com.
We will update this status page as soon as we have additional information regarding this incident.
Posted Jan 13, 2026 - 15:14 CST
Investigating
We are currently experiencing a service interruption affecting inbound and outbound voice calls. All applicable teams are actively investigating the issue.
Updates will be provided as more information becomes available.
Posted Jan 13, 2026 - 14:59 CST
This incident affected: Calling (Inbound Calling, Outbound Calling).