Inbound & Outbound Call Failures

Incident Report for Cool Telecom

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 14:50 CST

Monitoring

A fix has been implemented, and we are seeing call traffic returning to normal levels. We are closely monitoring the situation to ensure continued stability. Our teams remain engaged, and we will provide further updates as needed.

Thank you for your patience and understanding. If you continue to experience any issues, please call +1-405-928-8898 or submit a support ticket here: https://cooltele.com/billing/submitticket.php?step=2&deptid=2..

Thank you for your patience, and we appreciate your business!
Posted Feb 26, 2025 - 14:49 CST

Identified

We are implementing a fix and will continue to monitor the issue and provide any new information as we get it. Please test outbound calls and if you're able to make them again and they sound good, please let us know by sending a ticket if time permits. You can send a ticket here: https://cooltele.com/billing/submitticket.php?step=2&deptid=2
Posted Feb 26, 2025 - 14:41 CST

Update

We are actively investigating the issue affecting calling and registration. Our teams remain fully engaged and are continuing to analyze all possible causes to ensure a swift resolution.

We will provide updates here as more information becomes available. Thank you for your continued patience.
Posted Feb 26, 2025 - 14:32 CST

Update

No additional news to share just yet, but we’re focused on getting things back to normal as quickly as we can. We apologize for the continued trouble.
Posted Feb 26, 2025 - 14:19 CST

Update

We are learning of more outages across the Internet and are actively attempting to identify the issue and create a workaround. Please leave this page open in your browser window as this page will be updated first as soon as we receive updated information on this outage.
Posted Feb 26, 2025 - 13:47 CST

Investigating

Cool Telecom's upstream provider's teams are currently investigating reports of inbound and outbound call failures for some customers. All appropriate teams are actively engaged. We will continue to keep http://status.cooltelecom.com updated with the progress details.

Should you need to contact us, please submit a support ticket at http://ticket.cooltelecom.com.

Please do not respond to this email address as it is not monitored.

Thank you,
Cool Telecom Network Operations Center
Posted Feb 26, 2025 - 13:31 CST
This incident affected: Calling (Inbound Calling, Outbound Calling).